mirror of https://github.com/PCSX2/pcsx2.git
61 lines
1.7 KiB
Diff
61 lines
1.7 KiB
Diff
Index: pcsx2.snapshot-3208/common/src/Utilities/CMakeLists.txt
|
|
===================================================================
|
|
--- pcsx2.snapshot-3208.orig/common/src/Utilities/CMakeLists.txt 2010-06-15 13:14:33.598334111 +0200
|
|
+++ pcsx2.snapshot-3208/common/src/Utilities/CMakeLists.txt 2010-06-15 13:14:33.901074350 +0200
|
|
@@ -39,15 +39,6 @@
|
|
)
|
|
|
|
set(BadFlags_O1
|
|
- -fno-argument-alias
|
|
- -fno-branch-count-reg
|
|
- -fno-ipa-pure-const
|
|
- -fno-ipa-reference
|
|
- -fno-omit-frame-pointer
|
|
- -fno-split-wide-types
|
|
- -fno-tree-copy-prop
|
|
- -fno-tree-dse
|
|
- -fno-tree-sink
|
|
)
|
|
|
|
|
|
Index: pcsx2.snapshot-3208/common/src/x86emitter/CMakeLists.txt
|
|
===================================================================
|
|
--- pcsx2.snapshot-3208.orig/common/src/x86emitter/CMakeLists.txt 2010-06-15 13:14:33.597334089 +0200
|
|
+++ pcsx2.snapshot-3208/common/src/x86emitter/CMakeLists.txt 2010-06-15 13:14:33.901074350 +0200
|
|
@@ -39,15 +39,6 @@
|
|
)
|
|
|
|
set(BadFlags_O1
|
|
- -fno-argument-alias
|
|
- -fno-branch-count-reg
|
|
- -fno-ipa-pure-const
|
|
- -fno-ipa-reference
|
|
- -fno-omit-frame-pointer
|
|
- -fno-split-wide-types
|
|
- -fno-tree-copy-prop
|
|
- -fno-tree-dse
|
|
- -fno-tree-sink
|
|
)
|
|
|
|
|
|
Index: pcsx2.snapshot-3208/pcsx2/CMakeLists.txt
|
|
===================================================================
|
|
--- pcsx2.snapshot-3208.orig/pcsx2/CMakeLists.txt 2010-06-15 13:14:33.597334089 +0200
|
|
+++ pcsx2.snapshot-3208/pcsx2/CMakeLists.txt 2010-06-15 13:14:33.902074456 +0200
|
|
@@ -36,15 +36,6 @@
|
|
)
|
|
|
|
set(BadFlags_O1
|
|
- -fno-argument-alias
|
|
- -fno-branch-count-reg
|
|
- -fno-ipa-pure-const
|
|
- -fno-ipa-reference
|
|
- -fno-omit-frame-pointer
|
|
- -fno-split-wide-types
|
|
- -fno-tree-copy-prop
|
|
- -fno-tree-dse
|
|
- -fno-tree-sink
|
|
)
|
|
|
|
set(BadFlags_O2
|