mirror of https://github.com/PCSX2/pcsx2.git
25 lines
776 B
Diff
25 lines
776 B
Diff
Debian specific
|
|
Always uses the same executable name for the build. Easier for the install script
|
|
Index: pcsx2.snapshot-3567/pcsx2/CMakeLists.txt
|
|
===================================================================
|
|
--- pcsx2.snapshot-3567.orig/pcsx2/CMakeLists.txt
|
|
+++ pcsx2.snapshot-3567/pcsx2/CMakeLists.txt
|
|
@@ -72,7 +72,7 @@
|
|
if(CMAKE_BUILD_TYPE STREQUAL Debug)
|
|
|
|
# executable name
|
|
- set(Output pcsx2-dbg)
|
|
+ set(Output pcsx2)
|
|
|
|
# add defines
|
|
add_definitions(${CommonFlags} ${DebugFlags} -DPCSX2_DEVBUILD -DPCSX2_DEBUG -DWX_PRECOMP)
|
|
@@ -82,7 +82,7 @@
|
|
if(CMAKE_BUILD_TYPE STREQUAL Devel)
|
|
|
|
# executable name
|
|
- set(Output pcsx2-dev)
|
|
+ set(Output pcsx2)
|
|
|
|
# add defines
|
|
add_definitions(${CommonFlags} ${OptimizationFlags} -DPCSX2_DEVBUILD -DWX_PRECOMP -DNDEBUG)
|